Как решить мою таблицу разделов?

У меня есть вопрос, не обязательно является проблемой. У меня есть диск, которые были в Ubuntu 11.04, своп, большой NTFS и свободное пространство. Когда 11.10 вышли, я сделал новую установку и недавно я удалил раздел 11.04, так как я больше не нужен. Я заметил, что моя таблица разделов, немного сумбурно. Тем более что я, кажется, есть 2 основных пустые разделы в начале и в конце таблицы разделов и мою поменять на /dev/sdb5, кажется, находятся в расширенном контейнера на /dev/sdb2 буд ет экспортироваться (наверное старый своп от 11.04).

Вот скриншот из программы GParted: enter image description here

Любым способом я мог бы сделать кое-какой порядок здесь?

+520
Evan Hammer 4 авг. 2018 г., 9:04:41
19 ответов

Возможные Дубликаты:
Как я могу найти дубликаты фотографий?

Название говорит все: есть ли программа для обнаружения дубликатов изображений?
Привет.

+818
Lady B 03 февр. '09 в 4:24

Итак, я нашел эту программу, меню EasyBCD, которая позволит разобраться в проблеме для вас. Она бесплатна для некоммерческого использования, просто смотри ссылку внизу страницы. Существует реальная легкая прогулка для большинства установок ОС. Вот Ubuntu один.

Это действительно хорошее решение. Я использовал его и он работал отлично. Надеюсь, что это поможет вам, если у вас такая же проблема

+815
monkitman 26 дек. 2010 г., 4:20:27

В Rhythmbox работает нормально, но иногда некоторые треки не будут играть, иногда, когда некоторые треки, которые играют все, что я слышу статические/треск практически нет звука на всех.

Если я перезапустить в Rhythmbox и снова играть ту же песню/С, они будут играть нормально (не статический).

Любые идеи?

+809
Akash Paul 17 июл. 2015 г., 22:00:54

Я просто установил Ubuntu 11.10 с USB-накопителя.

После установки, ни одна из программ, которые я собрал и работают на 11.10 или 11.04 работает на нем. Даже мое недавно скачал оперу или установок хром не работает.

Я не имеют подключение к интернету.

Всякий раз, когда я пытаюсь установить любой .deb файл,дважды щелкнув его, центр программного обеспечения открывает но кнопка Установить неактивна.

+679
Philips545 19 янв. 2018 г., 12:31:28

Вы могли бы попробовать это:

Попробуйте сбросить настройки пульса.

Используя терминал="приложения->стандартные->терминал"

РМ -Р ~/.пульс ~/.asound* ~/.пульс-печенье 
судо РМ файл /etc/asound.конф

Перезагрузка и игнорировать ошибки никакой нет такого файла или каталога

+670
Terry Lewis 24 февр. 2011 г., 3:34:50

Карты будут "выключены" последняя " М " серии карт Nvidia, которые используют систему Оптимус активировать только карты Nvidia для графики голодные применение требует. В Ubuntu это не работает по умолчанию, Шмель будет принудительно использовать GPU от Nvidia, чтобы сделать математику, но это все равно будет чип Intel делает чертеж. Проще говоря, если вам не нужна видеокарта NVIDIA, получаете машину и не заморачиваться с шмеля.

+606
DLopes 27 февр. 2016 г., 11:25:02

Wallch:

Есть быстрый список по умолчанию для Wallch (программа для смена обоев автоматически), когда вы установите его в Ubuntu единства.

wallch quick-list

Wallch скачать(ППА & .ДЭП) : здесь


Совет: эти программы должны быть открыты(или найти в меню загрузки), чтобы увидеть это быстрый список

+569
Moritz 29 сент. 2017 г., 15:42:17

Как уже упоминалось в комментарии:

В настоящее время в Google+ по API, кажется, не разрешить доступ к уведомлениям. Есть функция запроса, вот что просит именно этот API аксессуара. Поэтому маловероятно, что приложение для настольных компьютеров обеспечит это, пока API отсутствует.

В исключения к этому , кажется, чтобы сохранить скрытые в WebKit окно, которое сначала используется для входа пользователя и позже делает AJAX-вызовы к Google+ сайт плюс, наверное, какой-то экран выскабливание результата. Это не прямой способ обращения с чем-то, что потребовало бы лишь простой вызов API в случае, если он был включен. Поэтому большинство разработчиков, вероятно, ждать, пока API обновляется.

+566
brianjlennon 11 июл. 2012 г., 20:01:26

Я использовать Unity и Compiz на Нэтти. У меня есть шкала и шкала аддоны включены.

Я Настройки CompizConfig менеджер > масштаб > привязки > инициировать окно для окна группы , чтобы установить свою горячую клавишу для "инициировать окно, на окне группы" Супер+могила (используя схватить ключ комбинированный). Если я открываю несколько гном-терминал Windows и нажмите супер+могилу, ничего не происходит. Же к сопереживанию, Наутилус, gimp и хрома. Я также пытался привязки к супер плюс.

Как работает эта функция? Что я делаю не так?

Я ожидаю, чтобы он работал как на уровне приложений выставить на Mac, где она позволяет переключаться через все окна определенной программы (все окна Finder или все Хром для Windows).

"В следующем окне статическое применение коммутатора (группа)" функция работает, как ожидалось.

+549
ViDeVa 14 окт. 2019 г., 17:51:08

Мы получаем различные дистрибутивы как кубунту/Убунту/с Lubuntu/еду/и т. д.... бесплатно. Мы постоянно критические обновления. У нас можно скачать любые программы, мы хотим от Ubuntu РЕПО. Гы, я даже не могу представить какой сети CDN надо иметь, чтобы все это поддерживать. Кроме того, у Ubuntu есть много людей, работающих на них: Убунту вакансии

Может кто-нибудь объяснить, как это возможно в финансовом плане?

+536
Znahapiya 15 авг. 2011 г., 11:06:10

мм вы можете также попробовать установить снова приложение ($ судо apt-получить установку "название приложения) и если это действительно установлен, он появится "(название программы) это уже в последней версии"

+519
Ashley Sage 4 нояб. 2018 г., 6:04:26

Gddrescue и testdisk не на 12.04 ISO, который я скачал и записать на компакт-диск, который я в настоящее время использую для загрузки моей системы. Где я указываю apt-получить установку этих пакетов?

У меня есть доступ в интернет, но получил такой результат:

корень@в Ubuntu:/# судо apt-получить установку testdisk
Чтение списков пакетов... готово
Построение дерева зависимостей чтение информации о состоянии... готово 
Е: не удалось найти пакет testdisk
корень@в Ubuntu:/#
+466
user3268442 20 июн. 2010 г., 1:30:40

Просто введите команду sudo apt-получить обновление, затем судо apt-получить установку использовать OpenJDK-7-JDK и для быстрой установки java7, тогда вы можете играть в игры с Java :-)

Для получения более подробной официальной документации Java, пожалуйста, посетите эту ссылку.

+382
kramsee 25 мая 2015 г., 23:17:03

если вы используете Ubuntu 32-разрядной операционной системы он поддерживает только максимум 3-4Гб оперативной памяти и 64-битная ОС поддерживает больше 4 ГБ, поэтому обновить свою ОС.

Существует метод, называемый расширением физических адресов (PAE), что позволяет процессоры 32-разрядные и 32-разрядные операционные системы на базе процессоров 64bit, чтобы использовать более 4 ГБ оперативной памяти. В зависимости от фактической конфигурации ядра Linux могут использовать Паэ.

** вы можете обновить ваш ядром , используйте эту ссылку https://help.ubuntu.com/community/EnablingPAE

+370
Steven Busby 29 июн. 2013 г., 14:35:34

Я установил драйвер беспроводной сети, используя эту инструкцию Как установить BCM43142 беспроводной драйверы для Dell ноутбука Vostro 3460/3560 и у меня WiFi работал. Нет здесь проблемы.

Но, к сожалению, Bluetooth не работает. В баре в Ubuntu показывает знак Bluetooth и я могу включить Bluetooth вкл/выкл, но я не могу обнаружить каких-либо устройств. И я не могу найти мой ноутбук, когда я включаю видимость. Итак, очевидно, что блютус не работает.

Я не смог найти сообщения о том, что андроиде, на самом деле могут работать с помощью этого адаптера в Ubuntu. Итак, мой вопрос: есть кто-нибудь с адаптером BCM43142, которые имеют Bluetooth работает?

Спасибо заранее.

ПС. В Ubuntu 12.10 х64

Обновление:

После пустячный вокруг с разных драйверов из разных источников мне удалось получить работающий Bluetooth. Не безупречно, но по крайней мере я могу подключить устройство. Блютуз начал работать после установки данного пакета БТ-bcm43142-onereic_0.0+20111116somerville2_amd64.деб Изначально я нашла этот пакет на диске с Ubuntu, который пришел с ноутбуком. Что этот пакет делает, это устанавливает загрузчик прошивки и сама прошивка. Эта прошивка должна получить Bluetooth работает.

Еще Bluetooth иногда не работает даже с этим пакетом. Но ручная загрузка прошивки помогает.

brcm_patchram_plus_usb --patchram /Либ/прошивки/BCM43142A0_001.001.011.0028.0036.ВСР hci0

Также мне показалось странным, что этот пакет записывает все разные идентификаторы в файл/sys/автобус/USB-устройства/драйверы/btusb/переменной new_id потому что только один из списка игр Мой ID устройства

bcm43142.конф:

установите btusb на /sbin/команды modprobe --игнорировать-установить btusb && Echo 'также 0a5c 21d3' > /sys файла/автобус/USB кабель/драйвера/btusb/переменной new_id && Echo 'также 0a5c 21d7' > /sys файла/автобус/USB кабель/драйвера/btusb/переменной new_id && Echo 'также 0a5c 21e1' > /sys файла/автобус/USB кабель/драйвера/btusb/переменной new_id && Echo 'также 0a5c 21e3' > /sys файла/автобус/USB кабель/драйвера/btusb/переменной new_id && hciconfig hci0 вверх && /УСР/бин/brcm_patchram_plus_usb --patchram /Либ/прошивки/BCM43142A0_001.001.011.0028.0036.ВСР hci0 &

Мои команды lsusb:

...
Устройство автобусных 002 003: ИД 0a5c:Broadcom для 21d7 корп.

В заключение: Bluetooth работает не так хорошо, как в Windows :( как только я даже полному краху системы, потому что модуль btusb. К счастью, интернет работает отлично :)

+356
Rob De Feo 27 нояб. 2014 г., 20:11:57

Обновление диспетчера запущенных из космоса

Как уже упоминалось в комментариях, это ошибка. Этого не должно было случиться. Убедитесь, что у вас 3ГБ или больше перед запуском обновления.

Освободив пространство в то время как обновление работает

Вы не можете использовать apt-получить с обновлением-менеджер уже держал пакет блокировок. Вы также не можете вручную удалить кэш пакет, поскольку он, вероятно, получил все пакеты в нем вы только что скачали.

Все, что вы можете сделать, это переместить персональных данных и вручную удалить неиспользуемые файлы:

  1. Перемещать личные данные из документов, фотографий и т. д. с /узел
  2. Удалить большие файлы в загрузки , например, ISO-образов
  3. Очистите кэш браузера вручную, например, ~/.в Mozilla/Firefox в/кэш или ~/кэш/Google-хром/по умолчанию/кэш. Это может освободить до 1 ГБ иногда.
  4. Вручную удалить старые ядра в каталог/boot и удалить все, кроме последней vmlinuz-..., и initrd.ИМГ-..., система.карте-..., Аби-... и конфиг... (это может освободить пару сотен мегабайт, если у вас много старых ядрах).
  5. Используйте анализатор использования диска для искать большие файлы журнала или скрытых данных, которые можно удалить или переместить.

Я до сих пор думаю, что это просто ошибка, которая должна быть исправлена, а не пытаться найти решение. Бегают удаления или перемещения данных не очень большое разрешение (и, очевидно, несет в себе определенную опасность, если вы случайно удалите что-то важное или личное значение.

+257
pwaring 17 сент. 2019 г., 6:03:45

Судя по тегам, вы должны монтировать Самбу. По этому вопросу смотрите здесь:

Руководство по настройке клиента Samba на Ubuntu Вики

Хороший ресурс для поиска ответов про Убунту http://wiki.ubuntu.com поскольку многие вопросы более подробно. :)

+168
Tushar Das 22 сент. 2011 г., 21:36:58

Помимо пользователем помойку, там может быть мусор на каждой смонтированной файловой системе.
Выполните следующую команду, чтобы увидеть:

крепление | на awk '1 $~ /^\// {печать $3}' | а читать реж; находим "каталог$dir"/.Мусор* 2>&-; сделано
+109
Rik Lacoste 21 февр. 2015 г., 1:13:22

Мой рабочий компьютер находится за прокси (я знаю, что это, где проблема лежит.) Я бежал 11.4 и с помощью SSH установить SOCKS прокси на свой сервер дома. Я все еще не могу подключиться к серверу с других компьютеров (Windows +шпатлевка), но когда я пытаюсь подключиться к нему из моего окна в Ubuntu я получаю Соединение прервано.

Также: Прокси-сервер требует проверки подлинности. Мои параметры прокси-сервера работают по протоколу HTTP. Я попытался использовать интерфейсом dconf, а также.

Спасибо за любую помощь!

+67
HazA 3 февр. 2011 г., 7:32:46

Показать вопросы с тегом