После установки Ubuntu 11.10, ноутбук просто перезагрузить или перейти к внутренней оболочке

Ок, я использую Убунту с 8.04 на моем старом ноутбуке, но несколько месяцев назад я получил новый и с тех пор у меня возникли некоторые плохие времена.

Сначала я опишу его. Это КЦВ (бразильский бренд) WM545B-Т с 4 ГБ DDR3, процессор Intel i5 на Санди Бридж 2500к если не ошибаюсь, Интел 3000 HD-качестве (большой встроенный Card кстати) и 500Гб 5200rpm HD-качестве (Да, я знаю...). Это материнская плата, МСИО, а процессор Intel HM65.

Как я сообщал в вопросе прежде, когда я впервые получил его, я пытался установить Убунту 11.04 и получил какой-то странный экран ошибки. Я получил вокруг, что установка SuperOS, а в Ubuntu 11.04 , основанный на Ubuntu.

Вчера в 8 утра (Бразилия время) я увидел Убунту диски от официального релиза РЕПО (до официального выпуска компанией Canonical), скачал через торрент, проверил MD5 и используется помощи UNetbootin для записи на флешки.

Начал устанавливать, как я всегда делаю любой другой ОС установить, странные экране ошибка была там снова... но на этот раз я сумел выберите первую опцию и запустить прямо с компакт-диска. Здорово... я наконец-то снова мой любимый дистр. Ох, я был неправ.

На текущий компакт-диск работал отлично и безумно быстро. Я припустил установщик и поехал дополнительные опции для секций. У меня есть 3 разделов NTFS... один с 20Gb Для в W7 64бит, один с 100 МБ с системные файлы , которые в W7 созданы и остальное для моих личных файлов. Сделал 25 Гб в ext4 для Убунту и 4Гб свопа одна. В нижней части установки спрашивайте меня, где я хочу установить загрузчик, с /Дев/СДА (диск) по умолчанию. Затем установил его и установка пошла без проблем. Сделал меня счастливой ОФК.

Когда ноутбук был снова загрузка, первая проблема. Он не загружается... просто заморозить на пост или перезагрузка. Ладно... пошел в живой компакт-диск снова и на этот раз пытался разные настройки для моей перегородки.

Пытался установить загрузчик в файл/dev/sda2, с загрузчик Windows. На этот раз она запустилась... но на оболочке EFI, то я понятия не имею, о чем. Попробовал снова... создал своп, ext4 для ОС Ubuntu и в этот раз также создала раздела EFI (я думал, эй, она говорит, что ели, давайте попробуем это лол)... же оболочке EFI что-то говорил о startup.sh а потом дай оболочки> inpurt команд командная строка.

Я никогда не видел этой оболочки EFI , прежде чем и я не могу найти информации об этом в интернете. Не инфос я могу использовать, чтобы установить Ubuntu, по крайней мере. Кто-нибудь знает что это или как я могу установить мой прекрасный дистр?

Сейчас у меня есть некоторые варианты в голове: 1. Форматировать весь HD и потерять 232gb важных файлах и попробовать установить Убунту 11.10 на весь HD, чтобы посмотреть, что происходит; 2. Установить в W7 с нуля и установить Убунту с помощью Wubi потеря работы с ней; 3. Использовать в Fedora (что установить и загрузиться нормально) или какую-нибудь Убунту 11.10 дистрибутива, основанного (что займет где-то появляться); 4. Удалить в W7 раздел, установить в Ubuntu 11.10 , а затем установить в W7 снова... восстановить GRUB и посмотреть, что происходит...

У кого есть ответ на этот вопрос, прежде чем попробовать один из этих идей? Моя очевидная идея-проблема основана на моем загрузиться с лайв CD работает нормально и другие дистрибутивы на основе Убунту работает нормально. Я проверил в Ubuntu 10.10 и дать мне же 11.04 вопросы... но ElemetaryOS, на основе 10.10, работает отлично. Я не знаю, что подкрутить на багажнике... но там что-то произойдет. У кого есть ответ на этот вопрос?

Редактировать: Ок, я думаю, я мог знать, что происходит. Припустил судо и fdisk -л и вот что я получил от него:

Диск как /dev/ПДД: 500.1 ГБ, 500107862016 байт
255 головок, 63 секторов/треков, 60801 цилиндров, всего 976773168 секторов
Единиц = секторах 1 * 512 = 512 байт
Размер сектора (логического/физического): 512 байт / 512 байт
Ввода/вывода размеры (минимальные/оптимальные): 512 байт / 512 байт
Идентификатор диска: 0x2b510800

 Загрузочное Устройство Начало Конец Блоки ID Система
на /dev/sda1, поскольку 2048 206847 102400 7 hpfs по/файловой системы NTFS/exFAT, которая
на /dev/sda2 206848 40962047 20377600 7 ОПО/файловой системы NTFS/exFAT, которая
на /dev/sda3 в качестве 102402048 976771071 437184512 7 ОПО/файловой системы NTFS/exFAT, которая
на /dev/sda4 в 40964094 102402047 30718977 5 Расширенная
на /dev/sda5, поэтому 94191616 102402047 4105216 82 подкачки Линукс / Солярис
на /dev/sda6 40964096 94189567 26612736 83 Линукс

Если вы внимательно посмотрите, нет "*", так может это значит, что нет загрузочного устройства? Затем при попытке загрузиться с HD не находит загрузочного устройства и дает внутренняя оболочка (оболочки EFI). Кто может помочь мне исправить это?

+343
Alexisnicole3 18 июн. 2016 г., 3:28:39
27 ответов

Лично я установить Eclipse, загрузив последнюю версию как .tar.gz от eclipse.org и распакуйте его в мой домашний каталог ~/приложений. Это очень хорошо работает и позволяет мне обновить через функцию обновления Eclipse. (Не забудьте удалить пакет Ubuntu для затмения)

Мне просто нужно добавить пункт меню для бинарных затмение: ~/приложение/затмение/затмение

Никакие дополнительные изменения не нужны, он работает из коробки. Возможно, это также будет работать для вас.

+959
David Robinson 03 февр. '09 в 4:24
Ubuntu один-это единый аккаунт, который вы используете для входа во все сервисы и сайты, связанные с Убунту. Ранее он также был кросс-платформенный сервис для синхронизации файлов, контактов, заметок, музыки и закладки, теперь прекращено.
+949
Bert Sword 5 окт. 2018 г., 22:25:00

Один из способов исправить ваши проблемы-использовать xboxdrv:

Это многофункциональные устройства драйвер для Xbox360 контроллер, который позволяет настроить и переназначить свой контроллер, так что триггеры выполняются в виде кнопок, а не оси и так далее, --триггер-как кнопки вариант, что вы хотите.

+827
Riooo 20 мая 2012 г., 12:30:29

Я хотел бы возможность, чтобы иметь возможность поиска в интернете прямо в единство. Очень похоже на пакет калькулятор работает, просто добавляя цифры и вычисления, я хотел бы быть в состоянии введите слово или фразу, а также есть возможность поиск Google для него.

Извините, если это уже спрашивали, но я не могу найти ничего другого, чем "веб-источников", но это не то, что я ищу. Это уже идея для объектива?

+818
yaxu 15 нояб. 2012 г., 22:49:12

Ну, у меня есть проводная сеть на моего Ubuntu 11.10 новой установки. Я могу скачивать файлы и работать в Интернете. Проблема в том, что иногда это занимает много времени для загрузки веб-сайтов и иногда это дает свои попытки. Я также безуспешно пытался подключиться к FTP-серверу с помощью filezilla. Та же проводная сеть работает нормально, при установке двойной загрузки Windows 7.

Как я могу должным образом настроить свою сеть.

НЕКОТОРАЯ ИНФОРМАЦИЯ:

$ команда sudo lshw -класса сети 
*-сеть 
 описание: интерфейс Ethernet 
 изделие: РТЛ-8110SC/8169SC гигабитный Ethernet 
 вендор: Realtek полупроводника ко. ЛТД. 
 физический идентификатор: 4 
 автобусная информация: [email protected]:04:04.0 
 логическое имя: eth0 в 
 версия: 10 
 серийный: 00:1д:60:55:58:5С 
 размер: 100Мбит/с 
 способность: 1 Гбит/с 
 ширина: 32 бита 
 часы: 66MHz 
 возможности: ПМ bus_master cap_list Ethernet с диска физические ТП образ Mii 10bt 10bt-FD в 100bt 100bt-FD в 1000bt 1000bt-FD с автоопределение 
 конфигурация: автоматическое изменение скорости=ч=да драйвера=r8169 driverversion=2.3 ЛК-напи дуплекс=полная прошивка=П/ИС=192.168.0.135 задержки=64 ссылка=да maxlatency=64 mingnt=32 многоадресных=да порт=Мии скорость=100 Мбит/с 
 ресурсы: прерывание:16 ioport:e800 или(размер=256) память:febfec00-febfecff памяти:febc0000-febdffff 
+817
Madelaine Harry 24 нояб. 2013 г., 10:21:07

Сегодня я собирался открыть терминал (tty1, нажав сочетание клавиш Ctrl+клавиши Alt+F1) и так как я как-то через HDMI монитор потерял сигнал (ТВ-монитора появился синий мол нет сигнала). Единственным способом исправить ошибку было вернуться в tty7 (GUI-версии tty1). Этого не произойдет только в VGA в HDMI. Как я вижу телетайп терминалов (tty1 для tty6) в режиме HDMI. Я использую монитор с 1080 возможности.

Примечание: как уже упоминалось, перекати-поле я действительно с помощью его едят проприетарных драйверов.

+748
Zarrin Montazeri 27 июл. 2011 г., 1:59:13

Это довольно не понятный, но я помню, что выяснить это несколько раз, и я в принципе помню.

Вы щелкните правой кнопкой мыши на пункт в меню, который вы хотите, и выбрать "все меню", затем "добавить в меню" Панель.

+738
Andrew Somerville 6 янв. 2018 г., 0:17:52

WUBI использует загрузчик Windows , который должен быть возвращен в предыдущее состояние, используя средства Windows.

Когда Ubuntu установлена с помощью Live USB, он использует собственный загрузчик называется жратвы.

Использовать как убрать wubi? исправить загрузчик Windows в первую очередь.

Тогда вам, возможно, придется исправить жратвы с помощью загрузочного ремонт.

Посмотрим на Установка Ubuntu вместе с предустановленной ОС Windows с UEFI подробные инструкции на Ubuntu установки на компьютеры с UEFI с Windows 8. Некоторые из них не применяются, так как у вас Windows 7, но остальные могут быть полезны.

+708
scottynomad 2 дек. 2015 г., 13:37:45

У меня одна материнская плата (Материнская плата ASRock,модель материнские платы p4i65gv)и я не знаю, что Убунту его правильное программное обеспечение, чтобы положить его!Лучше x32bit бит или 64 бит?пожалуйста, может кто-то помочь мне?

+697
user135711 30 мая 2016 г., 21:44:38

Установка ADB & быстрой загрузки через ППА

Вы можете установить от WebUpd8 НПА, которые поддерживают как 32-разрядные и 64-разрядные. Конечно, вы можете установить непосредственно из Google. Но я предпочитаю использовать ППД, чтобы держать все в курсе.
Работает в Ubuntu 11.04, 11.10 и 12.04.

судо дополнения кв-репозиторий PPA:nilarimogard/webupd8
судо apt-получить обновление
судо apt-получить установку с Android-инструменты-АБР андроид-инструменты-быстрой загрузки

Источник: установить АБР и быстрой загрузки инструментов Android в Ubuntu через ППА

Установить Android SDK с помощью ППА

Если вы хотите установить SDK, который позволит вам получить абсолютно все обновления можно установить через upubuntu ППА.

Поэтому первым делом нужно добавить ППА.

судо дополнения кв-репозиторий PPA:upubuntu-ком/СДК
судо apt-получить обновление
судо apt-получить установку с Android-SDK и

Единственная проблема на данный момент заключается в том, что необходимо Android-SDK, чтобы быть запущен как root. Ну, по ссылке в меню не много. Так что я обновил ссылку в меню, вы также можете запустить:

gksu андроид-СДК

Оттуда вам нужно будет установить "Платформа-Android инструменты SDK" я также рекомендую обновить "Android инструменты SDK". Вы можете снять что-нибудь еще, вам не нужно.

Теперь вам нужно установить переменные среды.
Сначала вам нужно сделать все исполняемые.

судо команду chmod -Р 755 /корень/андроид-СДК-Линукс

Теперь чтобы добавить переменные.

нано ~/.bashrc следующее

Добавить эти строки (в самом верху)

#AndroidDev путь
экспорт путь=${путь}:/корень/андроид-СДК-Линукс/инструменты
экспорт путь=${путь}:/корень/андроид-СДК-Linux и платформы-инструменты

Источник: установить андроид СДК менеджер (редакция 20) от ППА в Ubuntu 12.04/Linux в Минт 13
Источник: AndroidSDK - Сообщества Ubuntu Документация

+644
Namity 12 июл. 2016 г., 12:52:46

Для моей работы мне необходим клиент spreedX, который позволяет мне получить доступ к моему рабочему столу при использовании веб-торгуют среды конференцсвязи (www.spreed.com). В предварительно единства версиях Ubuntu, показатель это приложения отлично работали. Однако, это не играйте с Unity (его не видно), даже при добавлении магии

gsettings набор com.каноническим.Единство.Панель в трее-белый "["все"]".

Так что я не совсем уверен, куда идти отсюда, но я не могу найти (предположительный) источник клиента: https://github.com/andreashe/mygitsite/tree/master/spreedX.

Я предполагаю, что для (опытных?) PHP разработчик, это не должно быть трудно исправить приложения, используя принципы, которые я нашел здесь. К сожалению, я не разработчик на Python, не говоря уже опытная :-(

Но возможно есть и другие решения, которые я до этого не додумались? Конечно, я свяжусь с spreed и попросить их, чтобы исправить это, но если они не хотят (или им в жизни) я хотел бы иметь еще несколько вариантов...

+633
xhafan 6 янв. 2013 г., 10:32:00

Я установил Eclipse 3.7.2 с помощью ППА и впоследствии я нажал на Добавить новое программное обеспечение и ссылки на 64бит компании Aptana Studio 3 является.

Он нашел плагин и установили его правильно.

Теперь, когда я начала затмения, я получаю эту ошибку:

Произошла внутренняя ошибка.
Не более handlesNative код библиотеки не удалось загрузить. (Ява.яз.UnsatisfiedLinkError: /home/xxx/.eclipse/org.eclipse.platform_3.7.0_155965261/plugins/com.aptana.swt.webkitbrowser.linux.x86_64_1.0.0.1295409059/os/linux/x86_64/libcefjni.so: libjpeg.так.62: невозможно открыть разделяемый объектный файл: нет такого файла или каталога)

Любые идеи, пожалуйста?

Обновление:

Кажется, версия Java:

!Сессии 2012-04-30 07:48:06.985 -----------------------------------------------
затмение.buildId=I20110613-1736
Ява.версия=1.7.0_04
Ява.поставщик=корпорации Oracle
Бутлоадера константы: ОС=ОС Linux, архитектура=x86_64 С, то WS=ГТК, НЛ=en_GB
Аргументы командной строки: -ОС Linux -ВК ГТК -Арч x86_64 с

!Запись орг.затмение.OSGi для 4 0 2012-04-30 07:48:07.951
!Ошибка приложения сообщение 
!Стек 1
Ява.яз.UnsatisfiedLinkError: не удалось загрузить библиотеку СВТ. Причины:
 нет свт-ГТК-3740 в Java.библиотека.путь
 нет свт-ГТК в Java.библиотека.путь
 Не удается загрузить библиотеки в /Home/ХХХ/.свт/Либ/ОС Linux/x86_64 с/libswt-ГТК-3740.так
 Не удается загрузить библиотеки в /Home/ХХХ/.свт/Либ/ОС Linux/x86_64 с/libswt-ГТК.так

 в орг.затмение.свт.внутренние.Библиотека.функция LoadLibrary(библиотека.Ява:285)
 в орг.затмение.свт.внутренние.Библиотека.функция LoadLibrary(библиотека.Ява:194)
 в орг.затмение.свт.внутренние.Гр.<clinit>(С. Ява:21)
 в орг.затмение.свт.внутренние.Конвертер.wcsToMbcs(конвертер.Ява:63)
 в орг.затмение.свт.внутренние.Конвертер.wcsToMbcs(конвертер.Ява:54)
 в орг.затмение.свт.виджетов.Дисплей.<clinit>(дисплей.Ява:132)
 в орг.затмение.пользовательского интерфейса.внутренние.Верстак.createDisplay(верстаке.Ява:695)
 в орг.затмение.пользовательского интерфейса.PlatformUI.createDisplay(PlatformUI.Ява:161)
+596
celine chinoise 9 июн. 2014 г., 15:39:35

Ошибка была вызвана сбоем на диске. Я вытер его несколько раз и, наконец, получил ошибку после 105GB и диск, потерпевший аварию.

Я получил замену и я мог заставить его работать с первого раза. Кроме того, я мог бы стереть его до последнего бита без ошибок. Последний бит кинул, хотя "недостаточно места на диске" ошибка. Надежное. Я не знаю, стоит ли мне беспокоится...

Для всех, кто имеет похожие проблемы: вы можете стереть ваш диск, как это:

# ДД, если=/dev/нуль=/Дев/СКБ БС=1М

Убедитесь, что файл /dev/СКБ-правильный диск, вы потеряете все данные на нем! Оно не должно отображать какие-либо ошибки, а в конце резюме.

+569
Hayden0310 1 нояб. 2015 г., 3:39:38

Я индивидуалист и у меня настроенную тему, кроме того, иметь светлый цвет фона для всплывающих подсказок. Но от Нэтти года я не вижу кнопку "Настроить" в любом месте. Как я могу настроить темы в некоторых удобный способ?

+505
Juan Curti 21 окт. 2014 г., 9:07:25

У меня здесь серьезная проблема:

Я недавно обновлен до последней версии Ubuntu. Теперь, я загрузки в мой раздел с Ubuntu, и я получаю низкий-графики ошибки!

Я загрузиться в восстановления режиме, чтобы увидеть, в чем проблема. Затем, я пытаюсь исправить поврежденные пакеты, запускает fsck, но ничего не решило проблему.

Затем в меню восстановления, я открываю корневой оболочки. Я пытаюсь создать файл и я понимаю, что файловая система доступна только для чтения. Затем, я бегу:

горе -о перемонтировать,РАО /

и работал он на этой сессии терминала!

Когда я возвращаюсь к выздоровлению, я выбираю, чтобы нормально возобновить загрузки, но я получаю ту же ошибку! а Я также попытался загрузиться в мой корневой оболочки снова, как перемонтировать для чтения и записи и запустить GNOME оттуда. Он Работал! (Но пользователь root и это очень опасно!)

Однако, я не могу сделать весь этот процесс при каждой загрузке!

Любое Решение?

(Обратите внимание, что когда я пытаюсь создать новый файл в Убунту раздел из другой ОС, я не получаю никаких ошибок!)

+497
Larx 3 мая 2018 г., 6:34:10

Для жизни меня я не могу найти способ, чтобы создать набор RAID 5 при выполнении чистой установки ОС Ubuntu 12.10. Похоже, "альтернативный" установочный диск или не существует, или я смотрю в неправильном месте. Вот как я сделал это на более старых версиях Ubuntu. Я могу сделать установки на 12.04 и обновления до 12.10, но это кажется таким нечистым и теряется смысл установки.

Это новые диски (5 х 1 ТБ), так что сохранность данных не является проблемой. Любую помощь по этим чисто будет принята с благодарностью.

+497
Richard Neil Ilagan 10 сент. 2010 г., 2:19:23

открыть интерфейсом dconf-редактор, перейдите в "приложения -> индикатор-сессии" и снимите флажок "пользователь-шоу-меню"

enter image description here

выйдите и войдите снова

+443
user191429 4 мая 2012 г., 0:08:44

Я в настоящее время не удается установить какие-либо пакеты. Сначала он начал с жалоб, что она не может найти /usr/Бен/питон (не уверен на 100% пути, здесь), поэтому я попытался повторно установить Python, используя Synaptic. Повторно установить не удалось.

Теперь, я не могу открыть боковую панель в единстве и без клавиатуры коротких путей работы. Я могу открыть хром щелкнув правой кнопкой мыши на файл и выбрав "открыть с помощью..." и доступ к командной строки, используя сочетание клавиш Alt-Ctrl и-Ф# но это все.

Я сделал судо apt-получить установку с результатами:

Чтение списков пакетов...
Построение дерева зависимостей...
Чтение информации о состоянии...
Возможно, вы захотите воспользоваться 'apt-получить -Ф Install' для исправления этих.
Следующие пакеты имеют неудовлетворенные зависимости:
 apturl : зависит: gconf2 (>= 2.28.1-2)
 gwibber : зависит: libgwibber-комплекта библиотек GTK2 (>= 3.1.4.1+r1119) но он не установлен
 Зависит: libgwibber2 (>= 3.1.4.1) но он не установлен
 ибус : зависит: gconf2 (>= 2.28.1-2)
 libgksu2-0 : зависит: gconf2 (>= 2.28.1-2)
 обновление-менеджер : зависит: gksu, но он не установлен

и судо АПТ-Гет-F устанавливают с результатами:

Чтение списков пакетов...
Построение дерева зависимостей...
Чтение информации о состоянии...
Исправление зависимостей... сделано
Следующие пакеты были установлены автоматически и больше не требуется:
 libgtkspell0 liblaunchpad-integration1
Воспользоваться 'apt-получить autoremove', чтобы удалить их.
Следующие дополнительные пакеты будут установлены:
 gksu gconf2 gwibber gwibber-Service в языке-селектор-общие
 язык-селектор-гном libgwibber-комплекта библиотек GTK2 libgwibber2
Предлагаемые пакеты:
 переименовать-умолчанию-служба gwibber-сервис-Фликр gwibber-сервис-дигг
 gwibber-сервис-statusnet gwibber-сервис-в Foursquare
 gwibber-сервис-у FriendFeed gwibber-сервис-pingfm gwibber-сервис-qaiku
единство-объектив-gwibber
Рекомендуемые пакеты:
 gwibber-сервис-facebook gwibber-сервис-Твиттер gwibber-сервис-одинаковым
Следующие новые пакеты будут установлены:
 gksu gconf2 libgwibber-комплекта библиотек GTK2 libgwibber2
Следующие пакеты будут обновлены:
 gwibber gwibber-Service в языке-селектор-общий язык-селектор-гном
4 модернизированный, 4 установлено новых, 0 для удаления и 5 пакетов не обновлено.
15 не полностью установлены или удалены.
Нужно получить 0 б/866 КБ архивов.
После этой операции, 1,281 КБ дополнительное дисковое пространство будет использоваться.
Вы действительно хотите продолжить [д/н]? Настройка на Python-минимальный (2.7.3-0ubuntu2) ...
в /var/lib в/с dpkg/информация/питон-минимальный.послеустановочных: 4: каталог /var/lib в/с dpkg/информация/питон-минимальный.послеустановочных: вместо python2.7: не найден
с dpkg: ошибка при обработке кожи питона-минимальный (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 127
Ошибки возникли при обработке:
питон-минимальный

Любая помощь будет большое. Похоже, я на 100% кранты.

Я проверил мой файл/usr/bin директории:

lrwxrwxrwx 1 nolando nolando 9 апреля 17 2012 на Python -> вместо python2.7 
lrwxrwxrwx 1 nolando nolando 9 апреля 17 2012 вместо python2 -> вместо python2.7

Я использую используя 12.04.

+441
Charo anne 25 мая 2018 г., 17:55:19

Я с Ubuntu 11.10, это какой-то способ, чтобы включить 3D-ускорение, как в 11.4 или мне придется запустить его в замедленном режиме 2D.

2D режим работает из коробки при свежей установке, но я думаю, что 3D был немного быстрее.

+282
Annie Mack 14 авг. 2016 г., 17:21:53

12.04

В Убунту 12.04 вам не нужно делать все эти командные строки редактирования больше. Все, что вам нужно сделать, это изменить ваши обои и вуаля, перевод будет использовать его в качестве фона (:

К сожалению, это, кажется, не в полной мере, так как при включении компьютера, вы видите по умолчанию в Ubuntu обои на несколько секунд, прежде чем ее изменить, чтобы ваши обои. Но поскольку речь идет о бета-версии (дистрибутив Ubuntu 12.04 находится в бета-версии 2 сейчас), это нормально.

Надеюсь ответил на ваш вопрос (:

+240
burger 12 мая 2017 г., 12:15:47

Когда вы думаете, чтобы добавить "отмена файловых операций", как в Windows? Если (по ошибке) я переместить файл я хочу клавиш crtl+Z, чтобы отменить операцию.

+155
Dan Beaulieu 16 окт. 2013 г., 11:40:25

Я сделал новый рабочий стол-веб - релиз и загружены пакеты для Ubuntu на мой ППА.

+148
Amanda Whitley 5 апр. 2011 г., 11:34:01

Я добавил виртуальный хост для apache2 на мою новую Убунту 11.10 поле. Прекрасно работает для всех сайтов, которые называют простыми имя_домена.

Но добавить serveralias как ServerAlias mydomain.com www.mydomain.com на сайтах с поддержкой файл хост, все сайты-картинки JPG, GIF и т. д. Не отображаются в браузере, назвав псевдоним сайте www.mydomain.com.

Явно есть какая-то разница между обычной имя_домена mydomain.com и псевдоним в идеале, как www.mydomain.com но не задницы, которая директива вызывает такое поведение не показывать фотографии в искаженном сайты.

Где и что apache2 не директива, я должен добавить/пропустить для того, чтобы снимки на мониторе отображались в псевдоним сайты ?

+121
TaramPlay 9 апр. 2012 г., 18:02:14
  • Загрузки версии Ubuntu USB-носитель.

  • Откройте терминал (сочетание клавиш Ctrl+АЛТ+Т), и выполните следующие команды:

судо дополнения кв-репозиторий PPA:yannubuntu/ОС-деинсталлятор
суда apt-получить обновление; судо apt-получить установку -г ОС-деинсталлятор && ОС-деинсталлятор
  • После команды выполнены успешно, вы увидите это:

enter image description here

  • Выберите ОС, которую вы хотите удалить и нажмите кнопку OK.

  • Появится окно подтверждения:

enter image description here

  • Нажмите кнопку "Применить", чтобы начать удаление.

Источник: https://help.ubuntu.com/community/OS-Uninstaller

+111
Warren 16 мая 2011 г., 4:36:47

Я на Ubuntu 12.10 и двойной загрузки. Я поставил перегородки, окна лаунчера черный список, так что они не появляются там (через "открыть с опцией запуска"). Затем эти разделы появятся в "черный список" можно просмотреть в интерфейсом dconf-редактор. Но когда я запустить программу GParted все в черном списке разделов появится в лаунчере ( и заблудиться в черный список так же).

Это специально так сделано или баг (я думаю, это ошибка, запустил GParted, как я не получаю результат, когда я запустить GNOME-дисков)? Кто-нибудь знает как решить эту проблему?

+65
2012ssohn 29 июн. 2014 г., 3:12:00

У меня такая же проблема, я попытался установить кодеки, чтобы увидеть, если это был вопрос, и я определенно могу играть M4A файлы в Баньши, Rhythmbox и т. д. Кажется, просто конкретный вопрос Спотифай. Думаю, нам просто придется подождать, пока разработчики движутся к GStreamer или что-то (или даже свои собственные кодеки, я не волнует, как долго, как это работает.)

Жаль, что я не мог быть более помочь.

+28
misskiss 6 февр. 2012 г., 18:17:49

Удерживая клавишу 'Alt'и+'супер' щелкните правой кнопкой мыши на значок, который вы хотите удалить.

В контекстном меню, которое вытекает из вашего щелчком мыши, вы увидите 2 опции, переместить или удалить из группы; и эти ваши варианты.

+14
ZABUR 17 сент. 2010 г., 15:25:05

Показать вопросы с тегом