Понимание использование диска

Мой сервер Ubuntu установленной на жесткий диск с очень простой разметки

в /dev/sdd1 * 1 1824 14647296 83 Линукс
в /dev/sdd2 1824 3283 11718656 83 Линукс
в /dev/sdd3 3283 4864 12702720 82 подкачки Линукс / Солярис

Так около 14ГБ выделяется для / и около 12 ГБ для /дома. Остальное свопа.

Сегодня я заметил, когда я логин я получил предупреждение, что заканчивается свободное место. ДФ показывает следующее

Размер файловой системы используется выгоде использования% установленной на
в /dev/sdd1 14г 13Г 619M 96% /
никто 2,9 г 260к 2,9 г 1% /Дев
никто 2.9 2.9 г 0 г 0% в /dev/ГИМ
никто 2,9 г 852K 2,9 г 1% в /var/запуск
никто 2,9 г 0 2,9 г 0% /ВАР/Лок
никто 2.9 2.9 г 0 г 0% /lib в/инит/РВ
в /dev/sdd2 12г 2,6 г 8,0 г 25% /домой

На данный момент я пытаюсь понять, что ест 13Г на мой корневой раздел. дю показывает следующие результаты

$ судо-дю -hxl по --исключить="/главная" --максимум-глубина=1 / # кроме дома, потому что
 это другой раздел

0 /Сыс
4.0 К /с SELinux
4.0 к /тугриков
447M /Либ
4.0 к /опт
1,9 г /ЕГР
64М /и т. д
447M /lib64
31М /загрузки
8.2 м на /sbin
8.0 К /человек
48К /корень
358M /ВАР
0 /прок
0 /Дев
4.0 к /СРВ
16К /потерянные
28К /ТМП
12М /бин
3,2 г /

расстались

Диск как /dev/СДД: 40.0 ГБ
Размер сектора (логического/физического): 512 Б/512Б
Таблица разделов: рекламного

Номер начало конец размер тип файловая система флаги 
 1 1049kB 15.0 15.0 ГБ ГБ в ext4 начальной загрузки
 2 15.0 27.0 12.0 ГБ ГБ ГБ основной системы ext4
 3 27.0 40.0 13.0 ГБ ГБ ГБ основной Линукс-своп(У1)

Сумма далеко не 13Г, на самом деле это примерно . Так что конкретно занимает место на корневом разделе?

+398
Kiesa 25 июл. 2017 г., 3:56:01
27 ответов

У меня Ubuntu, установленной в VirtualBox. Я хочу подключить в VirtualBox общую папку в Ubuntu автоматически при входе в Ubuntu. Я поставил следующую строку в мой ~./и bashrc и ~/.файл:

судо маунта -Т vboxsf windows_share /СМИ/windows_share

где windows_share-это имя, которое я создал с помощью VirtualBox. Но каждый раз я начинаю свою Убунту, он запрашивает у меня пароль, поскольку он должен судо. Есть в любом случае для автоматического монтирования общей папки Windows без ввода пароля каждый раз, когда я войти в?

+989
SpamNFS8 03 февр. '09 в 4:24

У меня есть кабель USB Midi, который появляется при подключении в сообщений ядра:

USB на 1-1.2: новый полный-скорость количество устройства USB 12 через dwc_otg

но, как-то в команду lsusb устройство не отображается:

Устройство автобусных 001 001: с ID 1d6b:0002 Linux в основу 2.0 корневой концентратор
Устройство автобусных 001 002: код 0424:9512 стандарт микросистем корп. 
Устройство автобусных 001 003: код 0424:ec00 стандарт микросистем корп.

pmidi -L не только результаты в этом:

Имя клиента порт имя порта 
14:0-Миди Через Midi Через Порт-0

Я пробовал USB-концентратор с питанием, поскольку это связано с малина Pi, но он сделал никакой разницы. Прибор показывает правильно на компьютере Mac, хотя.

Это следующие модели:

USB_ID(0x1a86, 0x752d): /* QinHeng CH345 "порт USB2.0-миди" */

Я не уверен, как дальше отлаживать эту проблему. Есть ли какие пути чтобы увидеть, что происходит (с ALSA, может быть?) при подключении интерфейса?

обновление

Я не понял, что это малина Pi работает под управлением Debian, а не Ubuntu, поэтому это может быть не по теме здесь. Еще, я был бы признателен, если у кого-то есть общий подход к решению такого рода проблем.

обновление

в /var/журнал/syslog является более конкретным. на отключение устройства (и снова) я получаю эту последовательность сообщений:

2 января 14:32:ядро 09 сайт RaspberryPi: [ 657.661712] USB на 1-1.2.3: новый полн-скорость USB устройства 5 через dwc_otg
2 января 14:32:ядро 09 сайт RaspberryPi: [ 657.741724] USB на 1-1.2.3: дескриптор устройства чтения/64, ошибка -32
2 января 14:32:ядро 09 сайт RaspberryPi: [ 657.931743] USB на 1-1.2.3: дескриптор устройства чтения/64, ошибка -32
2 января 14:32:ядро 09 сайт RaspberryPi: [ 658.121670] USB на 1-1.2.3: новый полн-скорость USB устройства 6 через dwc_otg
2 января 14:32:ядро 09 сайт RaspberryPi: [ 658.201652] USB на 1-1.2.3: дескриптор устройства чтения/64, ошибка -32
2 января 14:32:ядро 09 сайт RaspberryPi: [ 658.391681] USB на 1-1.2.3: дескриптор устройства чтения/64, ошибка -32
2 января 14:32:ядра 10 Сайт RaspberryPi: [ 658.581705] USB на 1-1.2.3: новый полн-скорость USB устройства 7 через dwc_otg
2 января 14:32:ядра 10 Сайт RaspberryPi: [ 659.001374] USB на 1-1.2.3: устройство не принимает адрес 7, ошибка -32
2 января 14:32:ядра 10 Сайт RaspberryPi: [ 659.081777] USB на 1-1.2.3: новый полный-скорость количество устройства USB 8 использованием dwc_otg
2 января 14:32:ядра 10 Сайт RaspberryPi: [ 659.501382] USB на 1-1.2.3: устройство не принимает адрес 8, Ошибка -32
2 января 14:32:ядра 10 Сайт RaspberryPi: [ 659.501806] хаб 1-1.2:1.0: не удается перечислить устройства USB-порт 3

это было на USB-хаб. тот же результат при подключении напрямую.

+913
fire01 29 авг. 2015 г., 21:20:45

Моя графическая карта от Nvidia GTX 460 и я использую Ubuntu 10.04.

Я переустановил графический драйвер для два раза, но моя Ubuntu показывает, что она работает на низких-графический режим после определенного периода времени в процессе установки драйвера. Ниже приводится информация, компьютер показывает.

Image 1

Также, когда я пытаюсь изменить графические настройки видеокарты NVIDIA на Ubuntu, следующую информацию показывает.

Image 2

Как это исправить?

+881
JennT 30 сент. 2014 г., 15:42:22

Вы можете просматривать Интернет через приложения, рысь или завиток.

судо apt-получить установку завить или команду sudo apt-получить установку рысь.

скручиваемость|рысь www.askubuntu.com

+801
Binh Nguyen 9 дек. 2012 г., 15:01:08

Возможные Дубликаты:
Что tty7 в командной строке?

Почему когда я набираю команду , кто делает это шоу

my_username tty7
my_username оч/0

Не покажу только одну? Почему я вошел в два раза? И в чем разница между tty7 и оч/0?

+709
mempman 1 окт. 2015 г., 22:49:11

Попробуйте войти в систему в Ubuntu в вашем браузере и проверьте, что адрес электронной почты является таким же, как вы, вписав его в Ubuntu одно приложение рабочего стола.

Если вам больше ошибок опубликовать скриншот или введите точное сообщение об ошибке, это поможет нам решить проблему быстрее.

+697
Eric Petrine 18 нояб. 2018 г., 22:37:09

Я уверена, что это ошибка в единстве с недавнего обновления. Я начал испытывать его около месяца назад полный экран пишет приложение Focuswriter и я узнала, что так бывает, когда любой полный программы экрана на моей системе сводится к минимуму.

Я подал этот отчет об ошибке: https://bugs.launchpad.net/ubuntu/+источник/единство/+ошибка/1069451

Если вы подтвердите это, может быть, они будут что-то делать ...

+662
jwjin 15 апр. 2013 г., 19:32:53

Я бы распаковать Убунту двоичный файл в /usr/местные и установить .деб, когда она станет доступной, либо в НПА или как бэкпортов.

+643
Michael Sinanian 22 февр. 2014 г., 19:24:35

У меня есть MySQL установлен в моей машине разработки, где мне просто не нужна никакая дополнительная мера безопасности.

Я хочу переехать данных MySQL файлы на другой раздел, который предполагает большое изменение в AppAmor конфиг, что я не хочу делать, так как это слишком много работы для простой разработки, и я действительно не нужно это.

Мой вопрос: Безопасно ли удалить в AppArmor без каких-либо последствий для системы?

Как я уже сказал, безопасность в этом случае не стоит беспокоиться.

+595
Steph24U 29 мая 2012 г., 10:17:32

Клиент iPhone не входит в наши планы, так что вы сможете. Я не могу сказать вам, когда он будет запущен, так что следите на нашем блоге, когда мы представляем его.

+592
user3179 12 июн. 2012 г., 11:33:58

Да, это может быть сделано.

Установите xbindkeys:

судо apt-получить установку xbindkeys 

И создать файл конфигурации:

касания .xbindkeysrc 

А теперь отредактируйте файл:

редакторе gedit .xbindkeysrc

Добавьте в файл:

"гном-терминал-Е 'судо apt-получить обновление'"
Контроль+1

Сохраните файл.

Теперь вам нужно добавить xbindkeys для "запуска приложения". Это имя в нижней части этого ответа на переназначение клавиш.

Единственная проблема с этим решением является, если нет каких-либо подсказок, терминал будет открыт достаточно долго, чтобы получить ваш пароль и спросить, если вы хотите выполнить обновление. Я не знаю способ, чтобы держать терминал открытым, но может кто-то еще.

+573
zoezachary 30 янв. 2010 г., 3:25:12

Пакет Debian дух времени-расширение-ФЦ описание:

полный текст расширение поиска для "дух времени" двигателя

+528
skvor44 7 июл. 2018 г., 10:55:25

упдф - редактор инструмент для написания и рисования на существующий PDF файл. УСНО можно вставить страницы в другой документ PDF, вставлять новые страницы, удалять и извлекать страницы, поворот страниц, вставки текста или изображения в существующий файл PDF, и многое другое.

Вы можете установить его в Ubuntu с помощью ППА. На данный момент, как я проверил на https://launchpad.net/~сайт atareao/+архив/унос, унос ППА поддерживает только Ubuntu 12.10 и 12.04. Чтобы установить его, откройте терминал и выполните следующие команды:

судо дополнения кв-репозиторий PPA:сайт atareao/УСНО
судо apt-получить обновление
судо apt-получить установку gir1.2-rsvg-2.0 УСНО

Если вы используете KDE, вам также может понадобиться установить следующую зависимость:

судо apt-получить установку-0.1 gir1.2-appindicator3

Дополнительная информация: установка УСНО (эффективный редактор PDF) в Ubuntu 12.04 /12.10

Еще один инструмент для редактирования файлов PDF и которые можно найти в Центре приложений для Ubuntu-это мастер-редактор PDF Install comixcursors-lefthanded - полное решение для просмотра, печати и редактирования файлов PDF и XPS-файлы.

+500
Boris Elagoff 3 мая 2012 г., 6:55:44

Из вашей фотографии, я вижу, что скорее всего это связано с BIOS виртуальной машины. ВМ конфигурации не должны перезаписать SeaBIOSнастройках, то, что должно быть причиной виртуальной машины для загрузки с помощью PXE первый.

Для первого возможного решения, попытаться увидеть, если вы можете войти в BIOS виртуальной машины и измените параметры превалирующим.

Примечание: будем продолжать обновлять ответ, в то время как мое исследование делает больше возможные решения или причины.

[Редактировать #1]: Вы можете найти информацию о том, как настроить порядок загрузки в SeaBIOS здесь. Это должно решить проблему.

+465
hrvstr 25 окт. 2012 г., 9:20:31

Я обновился до Ubuntu 11.10 вчера от 11.04. Все прошло гладко за исключением того, что больше Наутилус не запускается. Он завершается с ошибкой сегментации. Любая идея, как остановить это происходит. ?

:~$ Наутилус
Инициализация Наутилус-открытые-терминал расширения
Инициализация Наутилус-гду расширение
** (Наутилус:9741): отладки: SyncDaemon уже работает, инициализация SyncdaemonDaemon объекта

("Наутилус": 9741): ГТК-критический **: GTK_IS_ACTION gtk_action_set_visible: утверждение `(действие) не

("Наутилус": 9741): ГТК-критический **: GTK_IS_ACTION gtk_action_set_visible: утверждение `(действие) не
Ошибка сегментирования
+455
Phom Thapa 28 авг. 2010 г., 16:10:16

Насколько я знаю, функция веб-приложений в настоящее время нарушена. Я был взволнован, чтобы использовать его в качестве хорошо, но после некоторых исследований, кажется, что мы просто придется подождать, пока исправление сделан.

+438
Oleeg29 22 окт. 2011 г., 9:08:19

Добрый день,

Сегодня я удалил libjpeg (потому что я чувствовал, он должен быть переустановлен исправить ошибки, связанные с пакета Ghostscript). К сожалению его удалить кучу программного обеспечения вместе с libjpeg.

Когда я перезагрузил, у меня ничего не было. Итак, я отправился в tty2 и установил Ubuntu-рабочий стол. После перезагрузки, х все равно не запускается по умолчанию, у меня есть для переключения терминалов и запустить его вручную.

К сожалению, он не загружает границы окна, альт-таб не работает, и свернуть/развернуть/закрыть опции недоступны.

Как мне закончить восстановление моего Ubuntu 11.10 x86_64 с ОС?

Спасибо за все предложения,

Алек Тейлор

+435
Sahariar 7 апр. 2017 г., 16:05:57

Я читал, что ССД ТРИМ теперь поддерживает новые ядра с ext4 (см. Как включить TRIM? ).

Это нормально/безопасно включить TRIM при наличии а) ЛВМ б) в RAID1+LVM с?

Спасибо!

+396
kapulono 28 апр. 2016 г., 0:49:44

Установите синаптической используя команду sudo apt-получить установку синаптической.

Запустить через gksudo синаптической и на поле поиска и найдите пакет, который вы хотите заблокировать, т. е.: теперь

enter image description here

Из пакета меню выберите блокировка версия:

enter image description here

И это все, версию установленной в данный момент в момент блокировки останется установлены даже во время обновления.

+390
MONJE 2 июл. 2015 г., 1:01:47

По моему опыту, это обычно происходит, если вы используете видео драйвер Nouveau, или другой видео драйвер, который не очень хорошо работает с значок KDE/Qt с кешем.

Технические подробности в сторону, я не был в состоянии выяснить способ, чтобы исправить проблему без использования различных видео-драйвер. Если у вас видеокарта NVIDIA, возможным решением будет установка проприетарных драйверов Nvidia из "ограниченного водителей" приложения.

Вы можете включить эти драйверы, открыв меню [к], выбрав "Приложения", затем "Система" и запустите "дополнительные драйверы" приложение для установки драйверов NVIDIA.

+370
alizbarik 4 мая 2012 г., 6:52:02

Список сеансов определяется .рабочего стола файлы в папке /usr/доли/xsessions

enter image description here

Позволяет снять классический GNOME

В терминале:

компакт-диски /usr/доли/xsessions
судо м. гном-классик.рабочего стола GNOME-классический.столе.резервное копирование

Это приведет к тому, гном-классический Desktop файл

Выход - новый список сессий будет выглядеть так:

enter image description here

+368
ddjskater 27 апр. 2016 г., 8:24:55

На man-странице для mplayer показывает этот небольшой отрывок:

enter image description here

Глядя на зигзаг строить логи - он составляется с pthread в - это необходимо, чтобы сделать многопоточное приложение.

Взятые вместе - я бы сделать вывод, что версия mplayer в онейроидное многопоточных.... но вам нужно указать количество потоков декодирования в MPEG/ч. 264, потому что по умолчанию используется один поток.

+352
wdspkr 4 дек. 2014 г., 19:04:06

Вывод не совсем так хороша, как твоя, но она не требует ничего устанавливать:

$ команда sudo lshw | у awk '/\*-кд/,/кон - /' | СЭД -Е 'С/^[ \Т]*//'

*-компакт-диск 
описание: DVD-оперативной памяти писателя
продукт: ДВД РВ ад-7240S
продавец: девушка
физический идентификатор: 0.0.0
автобусная информация: [email protected]:0.0.0
логические название: как /dev/sr0 успешно
версия: 1.00
возможности: съемный аудио CD-R и диски CD-RW и DVD-диск ДВД-Р ДВД-рам
конфигурация: ansiversion=5 статус=nodisc
*-компакт-диск
описание: DVD-оперативной памяти писателя
физический идентификатор: 0.0.0
автобусная информация: [email protected]:0.0.0
логическое имя: /dev и/компакт-диск
логическое имя: /dev и/выполнении
логическое имя: /dev и/ДВД
логическое имя: /dev и/нет
логическое имя: /dev и/ир1
логическое имя: /СМИ/X3_Linux
возможности: аудио CD-R и диск CD-RW с DVD-ДВД-Р ДВД-рам
конфигурация: крепление.fstype ключевое=стандарта записи iso9660 горы.параметры=Ро,с nosuid,nodev,режиме,номер uid=1000,gid в=1000,iocharset=utf8 в режим=0400,dmode=0500 государство=установленный статус=Готов
+186
Flubba 1 янв. 2012 г., 9:03:25

У меня была такая же проблема с Xubuntu в 12.10, установка с PulseAudio-модуля-Bluetooth и Install pulseaudio-module-bluetooth добрался до работы.

+138
Lemmy Schipper 24 мая 2018 г., 14:01:18

С помощью GParted создать раздел fat с надписью ЭФИ. Затем вы можете установить файл grub2 на него и использовать его в качестве загрузочного устройства.

+87
Ildarka 6 июл. 2019 г., 11:20:12

Как и большинство из нас с Ubuntu пользователи знают, 12.04 поставляется с собственным версию Perl и PHP (5.3.10).

Недавно я собрал Апач 2.2.22 и PHP 5.4.5 из источника, и, когда я открываю терминал, чтобы в PHP -В, он показывает 5.4.5.

Однако в функцию phpinfo() показывает предустановленной 5.3.10 что означает apache2 не использует эту версию. Должен ли я удалить 5.3.10? Или настроить apache2 не так, что он использует PHP 5.4.5?

Если я должен настроить его, пожалуйста, скажите мне, как, и что судо нано. Кстати это только для изучения HTML и CSS/PHP, и я на Ubuntu 12.04 рабочего стола.

+70
David Scott Kirby 28 февр. 2013 г., 19:29:18

Я использую Ubuntu 12.04 64-бит, я сделал следующее: судо команду Gedit /и т. д./кв/АПТ.конф и добавил

АПТ::установить-рекомендует "ложно";
АПТ::установить-показывает "ложь"; 

Но это не сработало. Когда я пытаюсь установить пакет, он по-прежнему хочет установить предлагаемые и рекомендуемые пакеты. Как я могу решить это?

+29
memmzz 11 авг. 2017 г., 7:21:45

Показать вопросы с тегом